• Home
Skip to end of metadata
Go to start of metadata

This is the home page for the Vista / Office 2007 Planning space.

  • No labels

3 Comments

  1. These are the items that I jotted down as current barriers to Vista and Office 2K7 deployment:

    VISTA:
    Postscript printer drivers not available for SCF/VLIB printers
    Older library databases don't work or don't display correctly
    Many of the 87 applications installed on SCF computers do not run under Vista
    Samba issues - unable to connect to print servers
    Training - OCH & Reference desk staff need to be up to speed before deployment

    Office 2007:
    Document format issues (can we force save as .doc instead of .docx)
    Is an Office 2007 Resource required to force the save as .doc and is it available?
    PDF issues - will this create more?
    Training - OCH & Reference staff need to be up to speed before deployment
    Roll out for Reference before general deployment - have both 2003 & 2007 installed?
    Faculty need to be notified well ahead of time so they can revise version specific assignments

    Chris

  2. I know that our initial meeting several people had discussed how slow the Office 2007 Compatibility Pack was at converting docx, xlsx, and pptx files.  I have recently installed the fully release of that program on four different computers and the conversion times seem very reasonable, 3-10 seconds.  Can someone else install the currently released version and verify this?  It seems to work very well and if so this could allow us to hold off on upgrading academic units to office 2007 while still giving them the ability to open those files.http://www.microsoft.com/downloads/details.aspx?FamilyId=941B3470-3AE9-4AEE-8F43-C6BB74CD1466&displaylang=en
     LT

  3. I am having issues with my tablet that is joined to the CN domain not being able to login to any other domain.  I have tried logging in with my ONID account and a test fs_mail account and I recieve the following error:

    The user profile service service failed the logon.

    User profile cannot be loaded.

    Has anyone else seen this, know how to fix it, or tried a cross domain logon?

    Thanks

    LT